Contents

Configure Fireware OS Compatibility

You can use Policy Manager to manage the configuration of Fireboxes that use different versions of Fireware. Some features are supported only in specific versions of Fireware or operate very differently in different versions of Fireware.

In Policy Manager you must configure the OS Compatibility setting before you can configure features that are supported in specific versions of Fireware. If you open a configuration from a Firebox, the OS Compatibility is configured automatically based on the version of Fireware on the Firebox.

In Policy Manager you can set OS Compatibility to one of these options:

  • 11.4 - 11.8.x
  • 11.9 - 11.12.x
  • 12.0 or higher

To configure OS Compatibility, from Policy Manager:

  1. Select Setup > OS Compatibility.
    The OS Compatibility dialog box appears.

Screen shot of the OS Compatibility dialog box

  1. From the For Fireware version drop-down list, select the OS version that the Firebox uses.
  2. Click OK.

If you create a new configuration and attempt to configure a feature that requires a specific Fireware version, the OS Compatibility dialog box appears automatically. You must select the Fireware version before you can configure the feature.

For more information about features changed or added in each OS version, see the Release Notes for the version of Fireware you use, available on the Fireware Release Notes page.

See Also

What's New in Fireware

Give Us Feedback  ●   Get Support  ●   All Product Documentation  ●   Technical Search