Security Portal

Intrusion Prevention Service

 
Signature Version: 4.966

 



FILE Winamp ID3v2 Tag Handling Buffer Overflow -3 (CVE-2005-2310)
 
Threat Level: High
Release Date: 2014/3/26
 
Category: Buffer Overflow
Signature ID: 1059146
Included In:
Affected OS: Windows
 
Description: There exists a buffer overflow vulnerability in Winamp. The vulnerability is caused due to a boundary error in the handling of ID3v2 tags.
 
Impact: Remote code execution
Recommendation: Update vendor's patch.
 
False Positive: None
False Negative: None
 
Additional Information (Links open in new window):
Reference(s): CVE-2005-2310
 

Search the Threat Database
Enter Rule ID or Name