Security Portal

Intrusion Prevention Service

Signature Version: 4.818


EXPLOIT HP OpenView Network nnmRptConfig.exe nameParams text1 Buffer Overflow (CVE-2011-0268)
Threat Level: High
Release Date: 2011/5/10
Category: Buffer Overflow
Signature ID: 1054471
Included In: Full
Affected OS: Windows
Description: A buffer overflow vulnerability exists in HP OpenView Network Node Manager. The vulnerability is due to a boundary error in one of the functions in nnmRptConfig.exe while handling the text1 parameter among the nameParams.
Impact: Remote code execution
Recommendation: Update vendor's patch.
False Positive: None
False Negative: None
Additional Information (Links open in new window):
Reference(s): CVE-2011-0268, BID:45762, SA40686, ZDI-11-010

Search the Threat Database
Enter Rule ID or Name