Contents

Related Topics

Fireware Version Compatibility

This Help system describes the features available to users of WatchGuard System Manager v11.12.4 and Fireware OS v11.12.4. Though WatchGuard System Manager v11.12.4 can seamlessly manage devices that run older versions of Fireware OS, some features that are described in this Help system might not be available if your Firebox runs a version of Fireware OS older than v11.7.

For a list of features that are new in v11.12.4, see What's New in This Release.

If you have an XTM 21, 22, or 23 device, your device cannot run Fireware OS v11.7 and higher.

If you have a Firebox X e-Series device, your device cannot run Fireware OS v11.4 and higher. Many features in this Help system might not be available for your device. For instructions to manage your e-Series device, see the Fireware XTM WatchGuard System Manager v11.3.x Help at http://www.watchguard.com/help/docs/wsm/11/en-US/index.html.

See Also

About Fireware and Firebox Management

About Fireware Pro

Give Us Feedback     Get Support     All Product Documentation     Technical Search