Security Portal

Intrusion Prevention Service

 
Signature Version: 4.938

 



VULN HTTP Connect Header buffer overflow
 
Threat Level: Critical
Release Date: 2012/7/24
 
Category: Buffer Overflow
Signature ID: 1056245
Included In:
Affected OS: ALL
 
Description: The vulnerability is due to a boundary error when processing the Connect HTTP header in a crafted HTTP request in multiple products.
 
Impact: Remote code execution
Recommendation: Update vendor's patch.
 
False Positive: None
False Negative: None
 
Additional Information (Links open in new window):
N/A
Reference(s): EDB:19937; msf
 

Search the Threat Database
Enter Rule ID or Name