Security Portal

Intrusion Prevention Service

 
Signature Version: 4.966

 



DB Firebird Database Remote Database Name Overflow (CVE-2004-2043)
 
Threat Level: Critical
Release Date: 2006/10/19
 
Category: Buffer Overflow
Signature ID: 1051231
Included In:
Affected OS: Linux
 
Description: Buffer overflow in ibserver for Firebird Database 1.0 and other versions before 1.5, and possibly other products that use the InterBase codebase, allows remote attackers to cause a denial of service.
 
Impact: Denial of service
Recommendation: Update vendor's patch.
 
False Positive: None
False Negative: None
 
Additional Information (Links open in new window):
Reference(s): CVE-2004-2043
 

Search the Threat Database
Enter Rule ID or Name