Security Portal

Intrusion Prevention Service

 
Signature Version: 4.938

 



EXPLOIT ISS ICQ parsing vulnerability (CVE-2004-0362)
 
Threat Level: Critical
Release Date: 2006/11/8
 
Category: Buffer Overflow
Signature ID: 1051094
Included In:
Affected OS: Windows
 
Description: There is a vulnerability within several ISS security products, including BlackICE, RealSecure, and Proventia, in the way they parse the ICQ messaging protocol.
 
Impact: Remote code execution
Recommendation: Update vendor's patch.
 
False Positive: None
False Negative: None
 
Additional Information (Links open in new window):
Reference(s): CVE-2004-0362
 

Search the Threat Database
Enter Rule ID or Name